aborting printing results in error page

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: sujay, Unassigned)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Rod, re-filing this one per our phone conversation

1) launch netscape
2) jump to a long web page(above URL)
3) print
4) cancel the print job from the print manager

in doing so when you pickup the print job you see one page
after the last page that looks like this:

ERROR: syntax error
OFFENDING COMMAND: --nostringval--

STACK:

/G76
[48.0.0.0 7.0 50.0 44.0 ]
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1

This error page varies depending on the page you're printing
and probably at what point you aborted the print job, but
you definitely get a similar printed out error page

Comment 1

16 years ago
I think this got fixed. I remember a similar bug about canceling from Print 
Monitor. And had checked in a fix for this.

Try again and reopen if you still see this.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
still get this....REOPEN. Rod, we talked on the phone about this bug remember?
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 3

16 years ago
I am unable duplicate this on Win98
Status: REOPENED → ASSIGNED
(Reporter)

Comment 4

16 years ago
I can still reproduce this. follow original steps.

Updated

16 years ago
Target Milestone: --- → mozilla0.9.8

Comment 5

16 years ago
DOn, can you try to reproduce this? Reassigning to you, I have no way to
reproduce this problem.
Assignee: rods → dcone
Status: ASSIGNED → NEW
(Reporter)

Comment 6

16 years ago
Don, ping me iof you can't reproduce this...I'm pretty sure I can....

Updated

16 years ago
Target Milestone: mozilla0.9.8 → mozilla0.9.9

Updated

16 years ago
Target Milestone: mozilla0.9.9 → mozilla1.1

Comment 7

14 years ago
retargeting
Target Milestone: mozilla1.1alpha → Future

Comment 8

12 years ago
WFM - I don't see this. gone?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2
Assignee: dcone → printing
QA Contact: sujay
Assignee: printing → nobody
QA Contact: printing

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 16 years ago7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.