Software Installation dialog shows no info for specific test case

NEW
Assigned to

Status

Core Graveyard
Installer: XPInstall Engine
17 years ago
3 years ago

People

(Reporter: Jimmy Lee, Assigned: Syd Logan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 2001-10-04-05-0.9.4(WIN), 2001-10-04-03-0.9.4(MAC),
2001-10-04-04-0.9.4(LINUX)

1. Open http://jimbob/jars/u_new65_arg.html
2. Click Trigger button
3. From Items to Install dialog, click OK button
4. Software Installation dialog appears with info (ie module name, location,    
   progress meter, etc.) initially

RESULT:
Software Installation then become empty with info in the fields.  Execute and
Wait is being tested here, and it is in a wait state.  Closing the launched
executable will allow the installation to complete.  There is something specific
about this test because there are other 'Execute and Wait' test cases that do
not show this behavior (ie. a_exe_2_win_block_true.xpi,
a_exe_2_unix_block_true.xpi, and a_exe_2_mac_block_true.xpi)

EXPECTED RESULT:
Software Installation contains information in the fields during a wait state.
(Reporter)

Comment 1

17 years ago
Created attachment 52112 [details]
Blank fields in Software Installation dialog
(Assignee)

Updated

17 years ago
Target Milestone: --- → M1
(Assignee)

Updated

17 years ago
Target Milestone: M1 → Future
QA Contact: jimmykenlee → xpi-engine
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.