about:support doesn't work

RESOLVED DUPLICATE of bug 1031531

Status

()

RESOLVED DUPLICATE of bug 1031531
4 years ago
4 years ago

People

(Reporter: marco, Unassigned)

Tracking

32 Branch
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8447888 [details]
aboutsupport.png

The about:support page isn't working correctly, see the attached image.

There's the following error in the browser console:
TypeError: "Cu" is read-only resetProfile.js:7
(Reporter)

Updated

4 years ago
Version: unspecified → 32 Branch

Comment 1

4 years ago
Can you provide more information? Like what version you saw this with, whether it reproduces with an empty profile, etc.?
Flags: needinfo?(mar.castelluccio)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(mar.castelluccio)
Resolution: --- → DUPLICATE
Duplicate of bug: 1031531
(Reporter)

Comment 3

4 years ago
(In reply to :Gijs Kruitbosch from comment #1)
> Can you provide more information? Like what version you saw this with,
> whether it reproduces with an empty profile, etc.?

32, empty profile. The only error I see in the browser console is the "Cu" one.
You need to log in before you can comment on or make changes to this bug.