[B2G][2.0][l10n][Bluetooth]Tamil: The "Visible to all" string on the bluetooth settings page is truncated

RESOLVED FIXED

Status

Mozilla Localizations
ta / Tamil
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: JMercado, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(Whiteboard: LocRun2.0)

Attachments

(1 attachment)

Created attachment 8448107 [details]
visible to all.png

Description:
The string "Visible to All" is truncated when viewed in Tamil

Prerequisites:
1) Settings > Language > Tamil (Ta)

Repro Steps:
1) Update a Flame to 20140630000201
2) Open the Settings app
3) Open the Bluetooth menu
4) Observe the "Visible to all" string


Actual:
"Visible to all" is truncated in Tamil


Expected:
The string is not truncated.

Environmental Variables:
Device: Flame 2.0
Build ID: 20140630000201
Gaia: c0c8ad187c0466285f2580531e09f8322996f561
Gecko: d4dc609bcc8a
Version: 32.0a2 (2.0)
Firmware Version: v122
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0



Repro frequency: 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/12295/
See attached: screenshot
This issue does not occur on 1.4 Flame.

Environmental Variables:
Device: Flame 1.4
BuildID: 20140630000201
Gaia: aa896d5db1b4929f3bf31a0f4bb7de50530222a8
Gecko: 8cba60bc12ef
Version: 30.0 (1.4) 
Firmware Version: v122

Tamil was not an available language.
Flags: needinfo?(ktucker)
status-b2g-v1.4: --- → unaffected
status-b2g-v2.0: --- → affected
status-b2g-v1.4: unaffected → ---
Flags: needinfo?(ktucker)
Summary: [B2G][2.0][l10n][Bluetooth]Tamil: The "Visible to all" string on the bluetoth settings page is truncated → [B2G][2.0][l10n][Bluetooth]Tamil: The "Visible to all" string on the bluetooth settings page is truncated
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
Duplicate of this bug: 1032519
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage+][lead-review+]

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.