[v2.1] Feature Request: Store/View Configuration messages in Messages App

RESOLVED DUPLICATE of bug 980843

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 980843
4 years ago
4 years ago

People

(Reporter: Brett Edmond Carlock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:24.0) Gecko/20140610 Firefox/24.0 PaleMoon/24.6.2 (Nightly/Aurora)
Build ID: 20140610142618

Steps to reproduce:

ZTE Open (US_EBAY) FFXOS v2.1 2014-06-30 17:50:25

Received Configuration message from Cricket Wireless


Actual results:

Configuration Messages appeared in Notifications Tray only, not Messages app, nor anywhere else.


Expected results:

Configuration Messages and Push Messages should appear in the Messages App along with regular SMS/MMS, in case status gets cleared or user wants to revert/restore/reference to those settings.

Perhaps, like in the Notifications Tray, they can be visually distinguished from regular messages in the Messages app by using their unique Cog icon for Configuration Messages, and maybe a Globe with an arrow for Push messages.
Gabriele, I think we have another bug for this, would you find it easily ? Otherwise I can look it up.
Flags: needinfo?(gsvelto)
(In reply to Julien Wajsberg [:julienw] from comment #1)
> Gabriele, I think we have another bug for this, would you find it easily ?
> Otherwise I can look it up.

Yup, bug 980843. As time passes I get the feeling that we'll eventually have to merge wappush into sms :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(gsvelto)
Resolution: --- → DUPLICATE
Duplicate of bug: 980843
You need to log in before you can comment on or make changes to this bug.