Status

()

Core
Printing: Output
--
major
VERIFIED DUPLICATE of bug 102243
16 years ago
16 years ago

People

(Reporter: xspuente, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When trying to print a page or an email, the printer dialog displays that I have
65535 pages to print. Click OK, and "Printer error"-Failure. And if I click
Cancel,  "Printer error"-Job Aborted.
I'm using 0.9.4+ Build: 2001092803

Comment 1

16 years ago
I had the same problem with build 2001092803, but it seems to be fixed in the
current build (2001100403), under Win2K SP1

Comment 2

16 years ago
use the current build.....this problem was fixed...marking DUPLICATE

*** This bug has been marked as a duplicate of 102243 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.