Strict warning in viewSource.xul line 1 (redeclaration of const kIOServiceProgID)

VERIFIED DUPLICATE of bug 86238

Status

VERIFIED DUPLICATE of bug 86238
17 years ago
14 years ago

People

(Reporter: bugs4hj, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Test done with mozilla 2001100403 on WinNT

Steps to reproduce:
1) open the JS console before step 2
2) use right-click, or View->Page Source to display the page source
3) look at the JS console for the folowing error:

Error: redeclaration of const kIOServiceProgID
Source File: chrome://communicator/content/utilityOverlay.js
Line: 1

This can be fixed by removing a single line from viewSource.xul. It's this line btw:

<script type="application/x-javascript"
src="chrome://communicator/content/utilityOverlay.js"/>
/HJ

Updated

17 years ago
Summary: Strict warning in viewSource.xul line 1 → Strict warning in viewSource.xul line 1 (redeclaration of const kIOServiceProgID)

Comment 1

17 years ago
dupe of 86238 



*** This bug has been marked as a duplicate of 86238 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe; mia culpa
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.