[B2G][2.0][l10n][Settings] Swahili: The header and some subtext on the Fixed dialing number screen are truncated

RESOLVED WONTFIX

Status

Mozilla Localizations
sw / Swahili
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: DerekH, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(Whiteboard: LocRun2.0)

Attachments

(1 attachment)

Created attachment 8448392 [details]
Fixed dialing numbers

Description:
When language is set to Swahili, "Fixed dialing numbers" Header, "Fixed dialing numbers" Enabled option, and "List of numbers that can be called" subtext for Authorized numbers are all truncated


Repro Steps:
1) Update a Flame to 20140630000201
2) Change language to Swahili
3) Open Settings app>  Call Settings> Select SIM> Fixed dialing numbers
4) Observe Header, Authorized numbers subtext, and Fixed dialing numbers enabled/disabled option

Actual:
Multiple strings are truncated on the Fixed dialing numbers screen

Expected:
No strings are truncated on Fixed dialing numbers screen

Environmental Variables:
Device: Flame 2.0
Build ID: 20140630000201
Gaia: c0c8ad187c0466285f2580531e09f8322996f561
Gecko: d4dc609bcc8a
Version: 32.0a2 (2.0) 
Firmware Version: v122

User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0

Notes:
Repro frequency: 3/3, 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/12299/
See attached: screenshot
This issue does not occur on 1.4 Flame.

Environmental Variables:
Device: Flame 1.4
BuildID: 20140630000201
Gaia: aa896d5db1b4929f3bf31a0f4bb7de50530222a8
Gecko: 8cba60bc12ef
Version: 30.0 (1.4) 
Firmware Version: v122

Swahili was not an available language.
Flags: needinfo?(ktucker)
Flags: needinfo?(ktucker)
User agent for 1.4: User Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0
Duplicate of this bug: 1033069
This is missing a QAnalyst-Triage workflow
Flags: needinfo?(dharris)
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris) → needinfo?(ktucker)
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)

Updated

3 years ago
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage+][lead-review+]
Fixed in Pootle, therefore marking as Resolved Fixed. Needs verification now
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
My bad. This still needs work on
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 7

2 years ago
We've stopped shipping Firefox OS for phones. Thus resolving this as WONTFIX.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.