The default bug view has changed. See this FAQ.

No Firefox win32 l10n builds for mozilla-central since June 25th

RESOLVED FIXED

Status

Release Engineering
Other
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Alexander L. Slovesnik, Assigned: glandium)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
There is no win32 l10n builds in http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central-l10n/
Last win32 l10n builds were built on Jul 25th - http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2014-06-25-03-02-06-mozilla-central-l10n/
(Reporter)

Updated

3 years ago
Summary: No Firefox win32 l10n builds for mozilla-central since Jul 25th → No Firefox win32 l10n builds for mozilla-central since June 25th
(Reporter)

Comment 1

3 years ago
(In reply to Alexander L. Slovesnik from comment #0)
> Last win32 l10n builds were built on Jul 25th -
> http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2014-06-25-03-02-06-
> mozilla-central-l10n/
s/Jul 25th/June 25th
(Reporter)

Comment 2

3 years ago
In http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2014-06-26-03-02-01-mozilla-central-l10n/mozilla-central-win32-l10n-nightly-ru-bm82-build1-build2451.txt.gz :

make.py[0]: Entering directory 'c:\builds\moz2_slave\m-cen-w32-l10n-ntly-0000000000\build\mozilla-central\obj-firefox\browser\locales'
c:\builds\moz2_slave\m-cen-w32-l10n-ntly-0000000000\build\mozilla-central\config\baseconfig.mk:31:0:Pymake is no longer supported. Please upgrade to MozillaBuild 1.9 or newer and build with 'mach' or 'mozmake'
program finished with exit code 2

Probably it's caused by Bug 1027890
(Assignee)

Comment 3

3 years ago
========= Started set props: make.py[0]: c:\builds\moz2_slave\m-cen-w32-l10n-ntly-0000000000\build\mozilla-central\config\baseconfig.mk:31:0:Pymake (results: 2, elapsed: 2 secs) (at 2014-06-26 08:24:12.850863) =========

WTF is this step?
(Assignee)

Comment 4

3 years ago
Created attachment 8448617 [details] [diff] [review]
Fix make ident call in l10n builds

The failure is due to TINDERBOX_OUTPUT not being set in the environment. Please land this before the reconfig.
Attachment #8448617 - Flags: review?(bugspam.Callek)
(Assignee)

Updated

3 years ago
Assignee: nobody → mh+mozilla
Status: NEW → ASSIGNED

Updated

3 years ago
Attachment #8448617 - Flags: review?(bugspam.Callek) → review+
(Assignee)

Comment 5

3 years ago
https://hg.mozilla.org/build/buildbotcustom/rev/4d1eef38970a

Updated

3 years ago
Duplicate of this bug: 1033203
(Assignee)

Comment 7

3 years ago
In production, and windows l10n builds did succeed.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.