Balance message is saved in inbox folder

RESOLVED DUPLICATE of bug 1032095

Status

Firefox OS
Gaia::Cost Control
RESOLVED DUPLICATE of bug 1032095
3 years ago
3 years ago

People

(Reporter: lolimartinezcr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Hamachi
2.1
Gecko-deb9478
Gaia-c086196

Reproducible: 25%

Pre-requisites: Prepaid with billing support SIM card.

STRs:
1. Tap Usage aplication.
2. Tap "update" button.

Actual result:
Sometimes, device receives usage message in inbox folder. (When device receives this messages also make sound)

Expected result:
Device *doesn't* receive usage message in inbox folder.
The error that produces the bug is the same. Both are the consequences of the same error.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1032095
You need to log in before you can comment on or make changes to this bug.