Badges pages don't load if you're not signed in

RESOLVED FIXED

Status

Webmaker
Badges
--
critical
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: adamlofting, Assigned: christensenep)

Tracking

Details

(Whiteboard: [July11])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8448681 [details]
Screen Shot 2014-07-01 at 12.54.17.png

https://webmaker.org/en-US/badges/webmaker-super-mentor
https://webmaker.org/en-US/badges/hive-community-member

(dropped into existing heartbeat but expect this needs fixing quicker)
Assignee: nobody → erik
Status: NEW → ASSIGNED

Updated

4 years ago
Duplicate of this bug: 1033357
Attachment #8449521 - Flags: review?(kate) → review+

Comment 3

4 years ago
Commit pushed to master at https://github.com/mozilla/webmaker.org

https://github.com/mozilla/webmaker.org/commit/8df8146fa5a4278423f9e5593456f3965a526947
Merge pull request #843 from christensenep/1032772

Bug 1032772 - Badges pages don't load if you're not signed in
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Comment 4

4 years ago
Hey all, 

The badge pages are still down / inaccessible ("The connection was reset"). Is there an ETA for when the fix goes live onto production? 

Recently we'd sent a bunch of emails out asking people to apply for the badge, but they can't access it.
Flags: needinfo?(erik)

Comment 5

4 years ago
deployed to production!
Flags: needinfo?(erik)

Comment 6

4 years ago
Amazing! It works!
You need to log in before you can comment on or make changes to this bug.