Field size limit breaks form, incoherent with other browsers

VERIFIED DUPLICATE of bug 99367

Status

()

VERIFIED DUPLICATE of bug 99367
17 years ago
17 years ago

People

(Reporter: bergo, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This is a banking site, if the above URL fails, acess it through
http://www.bb.com.br -> "Acesse sua conta" image on the left.
This login page tries to autocomplete the agency field ("Agencia"). A valid
value is 1849-X , the field size limit is 5, the user is expected to type 5
digits without the dash, and the dash is dinamycally added. It works with
Netscape 4.7x and IE 5.5, but on Mozilla, both Linux and Windows, all versions
from 0.9.1 to 0.9.4 (inclusive) the result is 1849- (the X is dropped) and it
isn't possible to
login.
(Reporter)

Comment 1

17 years ago
*** Bug 103289 has been marked as a duplicate of this bug. ***
Reporter: 
Is this bug 99367 ?
(Reporter)

Comment 3

17 years ago
indeed, it's a duplicate.

*** This bug has been marked as a duplicate of 99367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.