Mail Filters should be kept in a seperate file

VERIFIED DUPLICATE of bug 97724

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 97724
16 years ago
9 years ago

People

(Reporter: Thomas Swan, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I should be able to save my mail filters so that I can reimport them or just
copy the filter files to my moz profile directory...

maybe a filers.dat

Its a just a request...

After I nuke a profile (reformat my computer, transfer a profile to another
computer) I hate typing in all my filters again.

Comment 1

16 years ago
First of all, there is indeed a rules.dat for each mail account on disk in the
server directory.
Secondly, there is already a bug or two about request for import filters.

*** This bug has been marked as a duplicate of 97724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.