Mail/News cannot be restarted after closing

VERIFIED DUPLICATE of bug 100375

Status

--
major
VERIFIED DUPLICATE of bug 100375
17 years ago
14 years ago

People

(Reporter: jay, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Win98SE Mozilla build 2001100503

Steps to reproduce: (100% reproducible)

1) Start Mozilla
2) Start Mail/News by clicking on envelope in bottom status bar
3) Read mail/news, etc.
4) Close Mail/News by clicking on the " X " in upper right corner.
5) Start Mail/News again starting at #2 above, it will not restart/open.

Close Mozilla, do CTRL+ALT+DEL to bring up Task Manager and "Mozilla" is still
listed.
(Reporter)

Comment 1

17 years ago
More on this ...

Opening mail/news via shortcut -mail without opening browser will not exhibit
this bug. Mail/News will close and reopen normally.

The bug only appears if the browser is open when opening/closing M/N

Comment 2

17 years ago
There are these siblings/dups out there:

bug 100375 Mail/News only opens once
bug 100500 Mail&News does not start
(Additional notes: it is always possible to open Mail&News window after browser
restart, but only one time.)
bug 101649 Mail wont open a second time.
bug 102773 Mail window won't restart after closing it the first time
bug 103302 Mail/News cannot be restarted after closing

Comment 3

17 years ago
this looks like a dup of 100375 as mentioned

*** This bug has been marked as a duplicate of 100375 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.