Closed Bug 1033130 Opened 7 years ago Closed 7 years ago

[bluetooth2] Add missing including of BluetoothInterface.h in BluetoothA2dpManager.cpp

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ben.tian, Assigned: ben.tian)

Details

Attachments

(1 file)

Add missing including in bug 1031185 patch.

We could avoid this in the future by applying bug 1005848's newapi-config patch to ensure build success. This patch turns on newapi-config to build dom/bluetooth2.
Assignee: nobody → btian
Attachment #8449123 - Flags: review?(shuang)
Hi Ben,

Sorry about this regression. I'll do better testing for the next patches.
No problem. I should have caught that during review as well.

Just added comment 0 note in bug 1019376 to remind us building dom/bluetooth2, since try server doesn't build it by default.
https://hg.mozilla.org/mozilla-central/rev/855a4b8a0968
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.