All users were logged out of Bugzilla on October 13th, 2018

Mozilla tries to access Zip-Drive

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: bugzilla.mdommann, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+)
Gecko/20011004
BuildID:    2001100403

When starting Mozilla or opening a new browser window I get several error
messages: No media in drive. Please insert media in Drive \Device\Harddisk\DR2.
After a few clicks on the cancel button everything works fine until I open a new
browser window.

This drive is my Zip drive on G: If I turn of the Zip drive, or insert a disk
everything works fine.

G: ist the last drive in my computer. In a previous installation of windows the
zip drive was on D: Probably this bug already existed but because G: was a HD
nothing happened.


Reproducible: Always
Steps to Reproduce:
1. Start Mozilla


Actual Results:  Error message

Expected Results:  No error message

Comment 1

17 years ago
Did you at some point have Mozilla installed on the G-drive? If so, this sounds
like it could be caused by a missing/incomplete uninstall, so some mozilla file
is still referred to on the G drive - perhaps in the registry
(Reporter)

Comment 2

17 years ago
Mozilla never was on G-Drive. Actually I teared down the whole windows and put
it up new. All drives are new formatted and mozilla is a new installation. I
just copied my old bookmarks.
Have you saved/opend something from mozilla on drive g: after the installation ?
(Reporter)

Comment 4

17 years ago
No. I plugged in the zip drive (which I never used with this windows
installation before) and there it was.

Comment 5

17 years ago
ehe.. it's rather: did you save something BEFORE the zip-drive was there..
If you search registry for entries regarding the G drive - does anything
interesting turn up? Does the list of latest opened files in composer reveal
anything? Are there any references to the G drive in your prefs.js?
(Reporter)

Comment 6

17 years ago
Actually there was no drive G before. I searched the registry for G: and found
nothing. I looked at prefs.js and found no reference to drive G.
(Reporter)

Comment 7

17 years ago
I found it. The bookmarks file (the only one copied from the old installation)
was the source of all evil.

G was my old windows drive and therefore the imported IE favourites still linked
to G instead of C. I deleted this bookmark (the new installation created another
one) and now everything works fine.

So it was not a bug!!! (Sorry)

Made it an invalid bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Thanks that you have searched !
(We couldn't fix such problems because we can't reproduce this...)

verified 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.