[Dolphin]First time enable FDN needs more than 10 seconds to go back previous page

RESOLVED DUPLICATE of bug 1033187

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1033187
4 years ago
4 years ago

People

(Reporter: mlien, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [1.4-dolphin-test-run-1][povb])

(Reporter)

Description

4 years ago
[Device]
  Dolphin
---------------------------------------------
[Reproduction build] - 0530pac + pvt gaia+gecko
  Gaia      bf5ad311b6a14383924d6a3898c650ffa4525840
  Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/6817b6858ccf
  BuildID   20140701160201
  Version   30.0
  ro.build.version.incremental=84
  ro.build.date=Fri Jun 27 08:53:28 CST 2014

---------------------------------------------
[Reproduce Steps]
  0. Insert one/two SIM card
  1. Launch Settings app
  2. Call Settings -> SIM1/SIM2 -> Fixed dialing numbers
  3. Click switch enable/disable  button
  4. Enter SIM PIN2 -> Done
---------------------------------------------
[Expected Result]
  After press "Done", it should go back to previous page immediately
---------------------------------------------
[Actual Result]
  It will stuck on highlight "Done" button status for more than 10 seconds then back to previous page
---------------------------------------------
[Reproduce Rate]
  100%

Updated

4 years ago
Whiteboard: [1.4-dolphin-test-run-1]

Comment 1

4 years ago
Is this one reproducible on Flame?
Flags: needinfo?(mlien)
James,

suspect this is related to bug 1033187
Flags: needinfo?(james.zhang)
(Reporter)

Comment 3

4 years ago
(In reply to Ivan Tsay (:ITsay) from comment #1)
> Is this one reproducible on Flame?

Flame with 20140701 build is fine
Flags: needinfo?(mlien)
Flags: needinfo?(james.zhang) → needinfo?(sam.hua)

Comment 4

4 years ago
it is fixed now .
same as 1033187
Flags: needinfo?(sam.hua)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1033187

Updated

4 years ago
blocking-b2g: 1.4? → ---
Whiteboard: [1.4-dolphin-test-run-1] → [1.4-dolphin-test-run-1][povb]
You need to log in before you can comment on or make changes to this bug.