[Music] Permared failure in MarionetteJS on Travis: Music player tests Playback tests Check that progress bar updates when re-shown: AssertionError: Progress bar not updated!

RESOLVED DUPLICATE of bug 1032037

Status

RESOLVED DUPLICATE of bug 1032037
5 years ago
5 years ago

People

(Reporter: julienw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1) Music player tests Playback tests Check that progress bar updates when re-shown:

AssertionError: Progress bar not updated!

at Context.<anonymous> (/home/travis/build/mozilla-b2g/gaia/apps/music/test/marionette/Player_test.js:112:7)



https://travis-ci.org/mozilla-b2g/gaia/jobs/28908604


Dominic, since permareds are unacceptable, could you or someone from your team have a look here?
Flags: needinfo?(dkuo)
Thanks Julien, we found it and have already skipped that test in bug 1032037 and will trace in bug 1032757(thanks to Rudy), hope we didn't cause too much troubles for you, just rebase then the issue should be gone.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(dkuo)
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1032037
(Reporter)

Comment 3

5 years ago
Thanks Dominic !

Next time, it would be nice to have the failure error in the bug title, so that I can find the dupe more easily :)
You need to log in before you can comment on or make changes to this bug.