Lockup/delay loading page the first time

VERIFIED WORKSFORME

Status

()

Core
Networking: HTTP
P3
normal
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Sean Harding, Assigned: Vinay Badami)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The first loading of https://www8.lsac.org/login/newuser.asp causes the browser
to stop refreshing its windows and spin on the CPU. The status bar says
"Resolving host www8.lsac.org." If I hit stop, I get a blank page. If I then try
to load the page again in that window, it loads almost instantly. DNS lookups
from the command line are very fast. 

This happens regardless of whether I type the URL into the location bar or click
on the link to it (from http://www.lsac.org, "check your lsac file status
online" button on the left). The page loads quickly in Communicator 4.78.

This is the linux 10-05-2001 nightly build on FreeBSD. I've been seeing this for
at least a couple of nightlies now, though. It's not new to this build.

Comment 1

16 years ago
Confirming 2001100403 NT4
This happens very very very often in the last
few weeks.
marking NEW based on the last comment
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

16 years ago
I just tried it on 2001100503 Windows 2000 and got the same problem there too.

Comment 4

16 years ago
darin
Assignee: neeti → darin
Priority: -- → P3

Comment 5

16 years ago
now on first load i get the "redirection limit exceeded" message... possibly a
dupe of bug 115252.

cc'ing badami

Comment 6

16 years ago
-> badami (this may be fixed already)
Assignee: darin → badami

Comment 7

16 years ago
wfm on windows and linux
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 8

16 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.