[System] Intermittent MarionetteJS failure on Travis: Edges gesture > Swiping between apps right to left: AssertionError: sms is invisible

RESOLVED DUPLICATE of bug 1045729

Status

RESOLVED DUPLICATE of bug 1045729
4 years ago
4 years ago

People

(Reporter: julienw, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
1) Edges gesture > Swiping between apps right to left:

AssertionError: sms is invisible

at Context.<anonymous> (/home/travis/build/mozilla-b2g/gaia/apps/system/test/marionette/edges_gesture_test.js:120:5)


https://travis-ci.org/mozilla-b2g/gaia/jobs/28960643
Flags: needinfo?(etienne)

Updated

4 years ago
Blocks: 918792
Did 500+ run locally without an issue, next step is to make a specific try-build.
Flags: needinfo?(etienne)
Keywords: intermittent-failure
Marking as duplicate even if the error isn't the same because all the hunt will happen on bug 1045729 for the edge_gestures_test.js
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045729
You need to log in before you can comment on or make changes to this bug.