[B2G][2.0][l10n][Notifications] Tamil: "Screenshot saved to Gallery" Notification appears truncated.

RESOLVED FIXED

Status

Mozilla Localizations
ta / Tamil
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Marty, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(Whiteboard: LocRun2.0)

Attachments

(2 attachments)

Comment hidden (empty)
(Reporter)

Comment 1

3 years ago
Description:
"Screenshot saved to Gallery" Notification is truncated.

Repro Steps:
1) Update a Flame to BuildID: 20140630000201
2) Change language to Tamil (தமிழ்) or any of those listed in the description
3) Restart device
4) Take a screenshot
5) Open the Notifications bar

Actual:
"Screenshot saved to Gallery" translation is truncated with elipsis (...)

Expected:
No truncation occurs.

v2.0 Environmental Variables:
Device: Flame v2.0 MOZ ril
BuildID: 20140630000201
Gaia: c0c8ad187c0466285f2580531e09f8322996f561
Gecko: d4dc609bcc8a
Version: 32.0a2
Firmware Version: v122
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32

Keywords: Tamil, Notification, Truncation

Repro frequency: 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/11917/
See attached: Screenshot

-------------------------------------------------------

This issue does not occur on 1.4 Flame.

Environmental Variables:
Device: Flame 1.4
BuildID: 20140630000201
Gaia: aa896d5db1b4929f3bf31a0f4bb7de50530222a8
Gecko: 8cba60bc12ef
Version: 30.0 (1.4) 
Firmware Version: v122
User Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0

Tamil was not an available language.
Blocks: 1032262
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.0: --- → affected
Flags: needinfo?(ktucker)
Whiteboard: LocRun2.0
(Reporter)

Comment 2

3 years ago
Created attachment 8449578 [details]
Notification_Bar_Screenshot.png
(Reporter)

Comment 3

3 years ago
Created attachment 8449579 [details]
Lock_Screen_Notification_Screenshot.png
Duplicate of this bug: 1033547
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)

Updated

3 years ago
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage+][lead-review+]
corrected in pootle.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.