flame v2.0 sometimes leaves twitter in blurred, low resolution

RESOLVED DUPLICATE of bug 1033371

Status

()

RESOLVED DUPLICATE of bug 1033371
4 years ago
4 years ago

People

(Reporter: bkelly, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood2.0])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8449631 [details]
2014-07-02-11-59-03.png

Please see the attached screenshot from my flame v2.0 dogfood phone.

Sometimes it seems like content is left in a blurred, low resolution state.  I have seen it the most on twitter, but others seem to trigger sometimes as well.  Unfortunately its intermittent even on twitter.  Maybe 10% production rate.

General steps for triggering are:

1) Setup twitter
2) Browse your feed
3) See a conversation you are interested in
4) Expand the suppressed messages in the conversation or click on a tweet to open it.
5) Click back to the main feed

I've seen twice in the last couple days where the feed stays blurred as in the attachment instead when going back from viewing a specific tweet.

Flame
Base Image: v122
Aurora update channel
Build ID: 20140701160202
Gaia Git commit:  43226cf3
This is mostly a dupe of bug 1033371.

Updated

4 years ago
Status: NEW → RESOLVED
blocking-b2g: 2.0? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1033371

Updated

4 years ago
No longer blocks: 993473
You need to log in before you can comment on or make changes to this bug.