Open network flows from AMO admin and celery boxes to metrics

RESOLVED DUPLICATE of bug 1015260

Status

Cloud Services
Operations: Marketplace
RESOLVED DUPLICATE of bug 1015260
4 years ago
3 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Bug 1033562 is about installing the hive command on the AMO admin and celery boxes.  This bug is about opening the firewall/network flows from those boxes to the metrics server.  I'm filing it as an ops request because I don't know the hostnames of all the boxes that need access.  This is for AMO altdev/dev/stage/prod

Jason/oremj - Please fill in the hostnames or IPs and then move to netops.

Anurag - can you specify which host on the metrics side to connect to?

Thanks
Wil - sure, here u go.

server name:
peach-gw.peach.metrics.scl3.mozilla.com
port: 10000

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1015260
(Reporter)

Comment 3

4 years ago
oops, thanks.  Didn't realize peach was the same endpoint.
Component: Server Operations: AMO Operations → Operations: Marketplace
Product: mozilla.org → Mozilla Services
You need to log in before you can comment on or make changes to this bug.