Printing multiple messages doesn't print the first message

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
10 years ago

People

(Reporter: chrispetersen, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
PowerPC
macOS
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 2001-10-05-04
Platform: Mac OS X
Expected Results: The multiple mail messages should either be appended to one
pdf or created as separate pdf files for each message.
What I got: 
First select message is created as PDF, all additional messages are printed.

Steps to reproduce:

1) Open mail
2) In list mode, select three different mail messages (in your inbox folder) by
using shift key.
3) Select Print from File menu.
4) In the Print dialog, click Preview button.
5) This should launch either the Preview app or Adobe acrobat by default. A pdf
file should be created containing the first mail message.
6) The second and third messages are printed.
(Reporter)

Comment 1

18 years ago
Actually, looks like printing and cancelling multiple mail messages has the same
problem. The first mail message is not printed but all other selected messages
do print.

1) Select multiple messages in inbox and choose print
2) In Print dialog, click cancel button
3) All other messages expect for the first message print.

Comment 2

18 years ago
Would it be ok to change the summary to "Printing multiple messages doesn't
print the first message"?
Keywords: nsbeta1
(Reporter)

Comment 3

18 years ago
Sounds reasonable. done....
Summary: Printing multiple mail messages as pdf is not working → Printing multiple messages doesn't print the first message

Updated

18 years ago
Keywords: nsbeta1 → nsbeta1+

Updated

18 years ago
Priority: -- → P2

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Comment 4

17 years ago
nsbeta1- per ADT triage, ->1.2, blocks 'miracle bug' 122274
Blocks: 122274
Keywords: nsbeta1+ → nsbeta1-
Target Milestone: mozilla1.0 → mozilla1.2

Updated

17 years ago
Blocks: 157217
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
Status: ASSIGNED → NEW
Mozilla 1.2 alpha is long gone, resetting Target.
No activity in over 6 years, not blocked by another bug: resetting Priority, Assignee, QAC.
Priority: P2 → --
QA Contact: esther
Target Milestone: mozilla1.2alpha → ---
Assignee: mail → nobody
QA Contact: message-display

Comment 6

10 years ago
WORKSFORME on Win and Linux. I get three different print jobs. Probably an OS fault.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.