View menu content dissapears after applying new skin

RESOLVED WORKSFORME

Status

Core Graveyard
Skinability
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: KooLAS, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+)
Gecko/20011001
BuildID: 20011001

When you download some skin (f.e. from x-themes) it happens sometimes, that
contents of View menu dissapear.
After restarting Mozilla, there is no new theme, so new Skin wasn't installed.

Reproducible: Always
Steps to Reproduce:
1. Go to x-themes.org
2. Install some skin (SkyPilot f.e.)

3. Feel happy, because there is nothing in View menu

Expected Results:  
1. View menu contents mustn't dissapear
2. New skin should be installed

It doesn't happen everytime, but it happens very often...
Reporter: 
You must install a skin that is written for your Mozilla version.
If you download the wrong version, mozilla can't use this Theme and you can't 
see it under the view Menu. 
(This protects Mozilla if something changed in the Theme Syntax [XUL])
Are you sure you have downloaded the correct skin ?

Comment 2

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.