printing this site results in text field printed out way to the right

VERIFIED DUPLICATE of bug 109549

Status

()

VERIFIED DUPLICATE of bug 109549
17 years ago
17 years ago

People

(Reporter: sujay, Assigned: rods)

Tracking

({topembed})

Trunk
mozilla0.9.9
topembed
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
using 10/5 branch build

1) launch netscape
2) jump to above site 
3) print

get output...notice the textfield at the top gets printed out
way to the right beyond the page content border.

is this by design

Updated

17 years ago
Severity: critical → normal
Target Milestone: --- → mozilla0.9.9
(Reporter)

Updated

17 years ago
Keywords: edt0.9.4, topembed
(Assignee)

Comment 1

17 years ago
taking
Assignee: dcone → rods
Note: IE 6, Nav 4.x cut off the page the same as Mozilla. The user will be able
to reduce the page elements for printing when "print scaling" is implemented.

(Reporter)

Comment 3

17 years ago
remoinv edt0.9.4 ....so far only happened to one site...
Keywords: edt0.9.4
(Assignee)

Comment 4

17 years ago
This is exactly the same problem as Bug 109549, we need to clip. I am working on 
that

*** This bug has been marked as a duplicate of 109549 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.