[Email] Stuck on "Loading Messages" on inbox forever

RESOLVED DUPLICATE of bug 1018828

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 1018828
4 years ago
4 years ago

People

(Reporter: kgrandon, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Still looking for a STR here, but after using the email app for 20-30 minutes, changing folders, and revisiting my inbox shows no messages and "Loading Messages" text. Clicking on the refresh button makes it spin forever. Nothing useful in logcat unfortunately.
(Reporter)

Comment 1

4 years ago
The app does appear to fix itself after a relaunch, but I do have to kill the app and restart it.
Were you using a cell network to connect? We have some data points that indicate we are getting hosed on connections when on some cell networks, tracking in bug 1018828.
(Reporter)

Comment 3

4 years ago
(In reply to James Burke [:jrburke] from comment #2)
> Were you using a cell network to connect? We have some data points that
> indicate we are getting hosed on connections when on some cell networks,
> tracking in bug 1018828.

Thanks for the quick response - yes I was using a cell network. Seems similar to bug 1018828, and there's a lot more data in that one, so marking as a dupe.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1018828
You need to log in before you can comment on or make changes to this bug.