BitMessage.ch ISPDB Entry

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: adrian.arroyocalle, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8450094 [details]
bitmessage.ch

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

Enter a valid BitMessage.ch address


Actual results:

Manual configuration


Expected results:

Automatic configuration
(Reporter)

Comment 1

4 years ago
If you find helpful the information, please: https://mozillians.org/es/u/adrian.arroyocalle/

Comment 2

4 years ago
The bitmessageprovider actually has the autoconfig set up:

http://autoconfig.bitmessage.ch/mail/config-V1.1.xml

Comment 3

3 years ago
(In reply to kevin Gut from comment #2)
> The bitmessageprovider actually has the autoconfig set up:
> 
> http://autoconfig.bitmessage.ch/mail/config-V1.1.xml

Still has a configuration server (self-hosted config)

* http://autoconfig.bitmessage.ch/mail/config-v1.1.xml
Resolving WFM since it's self-hosted.  Thanks kevin and chief for validating this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.