multi-select does not work under chrome

RESOLVED WONTFIX

Status

Testing Graveyard
Mozpool
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: arr, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Using chrome, you can only select one board at a time instead of being able to multi-select a range.
Well I tried upgrading Backbone, DataTables, and jQuery, at some expense, and that didn't seem to help.

I think that the problem is that the checkboxes are rendered as strings, so backbone never sees them to add the 'click' event.
Fixing this will probably require re-engineering.  Definitely not worth the time, given that we're Mozilla.  Sorry googs.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.