search results not showing up in tab

VERIFIED FIXED in mozilla0.9.5

Status

SeaMonkey
Search
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: matt, Assigned: matt)

Tracking

({regression})

Trunk
mozilla0.9.5
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

664 bytes, patch
Samir Gehani
: review+
Samir Gehani
: superreview+
Details | Diff | Splinter Review
(Assignee)

Description

17 years ago
Search results are not showing up in the search tab.
event.target from the content area is now a xul object.
Need to switch this to event.originalTarget.
(Assignee)

Comment 1

17 years ago
Created attachment 52323 [details] [diff] [review]
one line patch

Comment 2

17 years ago
sr=hyatt, bug 103414 caused this problem and should be fixed.

(Assignee)

Comment 3

17 years ago
need r and sr

Hyatt and Samir?
Nominate for 0.9.5 since it is a regression?

All these functions getting called on new content loads
    
    UpdateBookmarksLastVisitedDate(event);
    UpdateInternetSearchResults(event);
    checkForDirectoryListing();
    getContentAreaFrameCount();
    postURLToNativeWidget();
(Assignee)

Updated

17 years ago
Keywords: regression
Target Milestone: --- → mozilla0.9.5

Comment 4

17 years ago
Comment on attachment 52323 [details] [diff] [review]
one line patch

r=sgehani
Attachment #52323 - Flags: review+

Updated

17 years ago
Attachment #52323 - Flags: superreview+

Comment 5

17 years ago
Comment on attachment 52323 [details] [diff] [review]
one line patch

a=asa (on behalf of drivers) for checkin to 0.9.5 branch.
Attachment #52323 - Flags: approval+
(Assignee)

Comment 6

17 years ago
checked in on trunk.
(Assignee)

Comment 7

17 years ago
checked in on the branch of 0.9.5
(Assignee)

Comment 8

17 years ago
fixed both branch and trunk
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.