If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[B2G][2.0][l10n][Settings] Tamil: 'Try Again' text is truncated in confirmation button for retrying failed download

RESOLVED DUPLICATE of bug 1034205

Status

Mozilla Localizations
ta / Tamil
RESOLVED DUPLICATE of bug 1034205
3 years ago
3 years ago

People

(Reporter: Ross Kuhlman (rkuhlman@qanalydocs.com), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(Whiteboard: LocRun2.0)

Attachments

(1 attachment)

Created attachment 8450407 [details]
2014-07-03-10-54-01.png

The user can retry a failed download in the downloads section of the settings menu. When the retry button is tapped, a confirmation prompt appears. The bottom right button (Try Again) is truncated.

Repro Steps:
1) Update a flame to BuildID: 20140703000248
2) Change language to Tamil
3) Download a file from an online source. (googledocs for example)
4) Enable airplane mode to cancel download
5) Navigate to Settings > Downloads
6) Tap restart arrow next to failed download
7) Observe confirmation prompt

Actual:
The 'Try Again' button in the bottom right corner displays truncated text.

Expected:
No truncated text in confirmation prompt.

v2.0 Environmental Variables:
Device: Flame v2.0
BuildID: 20140703000248
Gaia: 7ad00b0bd84d5d97e0801e3b3ceaac33fcd90e05
Gecko: e87f7b398fce
Version: 32.0a2
Firmware Version: v122

Notes:
Repro frequency: 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/12928/
See attached: screenshot
Tamil language is not currently available in v1.4. Issue does not reproduce in 1.4


v1.4 Environmental Variables:
Device: Flame v1.4 MOZ
BuildID: 20140702063007
Gaia: e8599c2b346addf3bf857310502e5b542ae7d0b2
Gecko: 5ff8eb391b65
Version: 30.0
Firmware Version: v122
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
Whiteboard: LocRun2.0
(Reporter)

Updated

3 years ago
status-b2g-v2.0: --- → affected
Status: NEW → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1034205
You need to log in before you can comment on or make changes to this bug.