[B2G][2.0][l10n][Rocketbar] Tamil: "Search or enter address" string is truncated

RESOLVED DUPLICATE of bug 1032305

Status

Mozilla Localizations
ta / Tamil
RESOLVED DUPLICATE of bug 1032305
4 years ago
4 years ago

People

(Reporter: Marty, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(Whiteboard: LocRun2.0)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8450472 [details]
Rocketbar_Screensshot.png

Description:
"Search or enter address" string is truncated.

Repro Steps:
1) Update a Flame to BuildID: 20140630000201
2) Change language to Tamil (தமிழ்)
3) Restart device
4) Observe the Rocketbar at the top of the Home screen

Actual:
"Search or enter address" translation is truncated with ellipsis (...)

Expected:
No truncation occurs.

v2.0 Environmental Variables:
Device: Flame v2.0 MOZ ril
BuildID: 20140630000201
Gaia: c0c8ad187c0466285f2580531e09f8322996f561
Gecko: d4dc609bcc8a
Version: 32.0a2
Firmware Version: v122
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32

Keywords: Tamil, Rocketbar, Truncation

Repro frequency: 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/13901/
See attached: Screenshot

-------------------------------------------------------

This issue does not occur on 1.4 Flame.

Environmental Variables:
Device: Flame 1.4
BuildID: 20140630000201
Gaia: aa896d5db1b4929f3bf31a0f4bb7de50530222a8
Gecko: 8cba60bc12ef
Version: 30.0 (1.4) 
Firmware Version: v122
User Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0

Tamil was not an available language.
(Reporter)

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
(Reporter)

Comment 1

4 years ago
Created attachment 8450474 [details]
Rocketbar_Screenshot_2.png
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(ktucker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1032305
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage-]

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage-]
You need to log in before you can comment on or make changes to this bug.