Store buyer_uuid in JWT during transaction post back from Webpay to Zamboni

RESOLVED WONTFIX

Status

Marketplace
Payments/Refunds
P3
normal
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: jkerim, Assigned: jkerim)

Tracking

Avenir
x86
Mac OS X
Points:
---

Details

(Assignee)

Description

4 years ago
When we post back from Webpay to Zamboni after a transaction has completed, we need to include the buyer_uuid in the JWT.
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1027279
(Assignee)

Updated

4 years ago
Assignee: nobody → jkerim
Priority: -- → P3
this is invalid. Zamboni can get the buyer from the transaction.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.