Redesign the screenshots section of the App Details page to better accommodate variety of sizes

RESOLVED FIXED

Status

Marketplace
Consumer Pages
P3
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: tsmuse, Assigned: pwalm)

Tracking

({uiwanted})

Avenir
x86
All
uiwanted
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
As more devices enter the ecosystem, we need to accommodate screenshots that aren't just 320x480. We need to design a new layout for the screenshots section of the app details page that displays an app's screen shots in a way that is not dependent on the images being 2:3 aspect ratio (i.e. rectangles that are taller than they are wide)
Duplicate of this bug: 847107
(Assignee)

Comment 2

3 years ago
Created attachment 8458197 [details]
screenshots.png

OK, here's something: We reduce the screenshots from their full size to 60%. Two sets of sizes for "standard" screens: mobile and tablet/desktop. And any other kinds of screenshot dims get scaled down to the Y-values in the attached image.
(Reporter)

Updated

3 years ago
Assignee: nobody → pwalmsley

Updated

3 years ago
Duplicate of this bug: 900296

Comment 4

3 years ago
See also: bug 900296

Updated

3 years ago
Duplicate of this bug: 863128
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.