Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Jubal Kessler, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Loading this site crashes Mozilla.

Using Linux build 2001-10-03.

I am not sure what is causing the crash. I duplicated the entire front page
to local disk and tested it from local web server, and it displayed without
crashing. However, any attempt to load a link on the site will crash the
browser immediately.

Could be JavaScript, but again, it displays fine from localhost with all the
included JavaScript. Perhaps the downloaded HTML had strange linefeeds?
I did have to correct some linefeeds...

Comment 1

17 years ago
WFM win98SE, 2001100503

Comment 2

17 years ago
WFM on Windows 2000, Build ID: 2001100503. JS + Java enabled.

Shouldn't Severity be "Critical" because of the crash?

Comment 3

17 years ago
Jubal, please try again with a talkback build and post the talkback ID.  

Comment 4

17 years ago
WFM Linux 2001100508

Comment 5

17 years ago
WFM 2001100606 linux

Comment 6

17 years ago
wfm, linux 2001100509 ---> WORKSFORME

Yes, crashes should be critical severity.
Severity: normal → critical

Comment 7

17 years ago
no crash cvs from today on linux. Please reopen if you can reproduce on a new build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.