Flickering when loading page

RESOLVED FIXED

Status

developer.mozilla.org
General
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

4 years ago
What did you do?
================
1. Just visit any page


What happened?
==============
At some moment, but not all times, I have a flickering. Like if the page was displayed twice.

Sometimes I see unstyled content first, then it got styled.

What should have happened?
==========================
No flickering.

Is there anything else we should know?
======================================
This started this Friday (European time).
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1034498

Updated

4 years ago
Resolution: DUPLICATE → FIXED
You need to log in before you can comment on or make changes to this bug.