After switch from external monitor Close, Minimize and Maximize Buttons are not properly scaled

RESOLVED DUPLICATE of bug 984200

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 984200
4 years ago
4 years ago

People

(Reporter: broman, Unassigned)

Tracking

30 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8450970 [details]
tiny buttons

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

Open Firefox in full window on OSX 10.9.4 when using external monitor only.
Sleep computer disconnect from external monitor
Wake computer


Actual results:

Close, minimize and maximize  buttons are tiny and unresponsive


Expected results:

Buttons should be in correct size and respond
(Reporter)

Updated

4 years ago
Hardware: x86 → x86_64

Comment 1

4 years ago
Markus, am I right in thinking this is widget?
Component: Untriaged → Widget: Cocoa
Flags: needinfo?(mstange)
Product: Firefox → Core
Correct.
Flags: needinfo?(mstange)
Sounds like a dup of bug 984200.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984200
You need to log in before you can comment on or make changes to this bug.