you will close x tabs message .. but there is only one tab

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: brainstuff John Scheb, Unassigned)

Tracking

30 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8451177 [details]
firefox false message 6 tabs open.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

i will close a firefox window wit ONE Tab


Actual results:

I get a warning that there are 6 open taps 


Expected results:

No warning message when I close ONE TAB!
Can you reproduce the Issue in Firefox' safemode?
Flags: needinfo?(supportdoc)
(Reporter)

Comment 2

4 years ago
yes you are right .. the problem comes from an add-on ... in the safemode it works normally.

This is the screenshot in the ordinary mode, :

http://mail2vip.com/vippages/firefox%20false%20message%206%20tabs%20open/firefox%20false%20message%206%20tabs%20open.jpg

I can not find out what is the add-on who is the reason for this issue.

I find also that Firefox works a lot better and faster without any add-on.


thanks.
brainstuff
Flags: needinfo?(supportdoc)
(Reporter)

Comment 3

4 years ago
@ XtC4Uall  Again me...

The safemode resolves a lot of problems ... 

In the normal mode I had the above problem, I had also a problem with "Shockwaveplayer", With "flas-player" and I had a rest of the "sweet-page" malware all is resolved in the save-mode .. 

I think it is needed to create a database with all add-ons and plugins where the users can add all kind of remarks. ... the only add on what I am missing in the save mode is cookie-manager. 

I think it is needed to add a "cookies-manager" to firefox who is not an add-on. except of cookies-manager I find not any other add-on very usefuul. 

tahnks a lot.
brainstuff

Comment 4

4 years ago
(In reply to brainstuff John Scheb from comment #3)
> @ XtC4Uall  Again me...
> 
> The safemode resolves a lot of problems ... 

next time, please test safe mode before filing bug report :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

4 years ago
yes I do so ... and I ask all our clients to use first the save mode to delete some bugs ... and if this does not work, I ask to see if the portable mode of Firefox has the same problem ...
You need to log in before you can comment on or make changes to this bug.