Eliminate dialog prompt for "This folder is being processed. Please wait for the process to retrieve the messages." [stupid warning messages in thunderbirs]

RESOLVED DUPLICATE of bug 288896

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 288896
4 years ago
4 years ago

People

(Reporter: brainstuff John Scheb, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

There are a lot of stupid warning messages who ask to click on an OK button. 

These "warnings" are completely stupid 


Actual results:

A message "warning or Allert" is displayed in a window .. the window needs a click to "OK" to be closed ...  very stupid and not usefuul


Expected results:

Al kind off "errors and wanings" must be in a "log" file and does not need to be confirmed by the user. 

This is a bug since very longtimes ... please stup this kind of stupid errors!
(Reporter)

Comment 1

4 years ago
Heare you find a screen shot of theise very stupid messages:

http://mail2vip.com/vippages/thunderbird%20transferts%20with%20false%20sender%20address/thunderbird%20stupid%20warning.jpg


Theer is not any need for these messages and a OK button ... please put all such messages in a "log-file" ... no need to click on "OK".

Comment 2

4 years ago
(In reply to brainstuff John Scheb from comment #1)
> Heare you find a screen shot of theise very stupid messages:
> 
> http://mail2vip.com/vippages/
> thunderbird%20transferts%20with%20false%20sender%20address/
> thunderbird%20stupid%20warning.jpg
> 
> 
> Theer is not any need for these messages and a OK button ... please put all
> such messages in a "log-file" ... no need to click on "OK".

Please translate this to English.
And also describe the exact steps that produced this dialog.
Flags: needinfo?(supportdoc)
(Reporter)

Comment 3

4 years ago
http://mail2vip.com/vippages/thunderbird%20transferts%20with%20false%20sender%20address/thunderbird%20stupid%20warning.jpg

Alert _ Warning ... this folder is in the way to be handeled Please wait for the end of the procedure to download your messages ... 

This stupid message comes up, when the connection is not very good or if Thunderbird is in the way to copy messages to the trash. 

There are also a lot of this kind of messages on other places .. like in the spam folder, if you click on the "no SPAM" button while thunderbird loads messages. 

This is an other example: http://mail2vip.com/vippages/thunderbird%20transferts%20with%20false%20sender%20address/thunderbird%20alerte%20stupide.jpg


please delete all kind of such messages in Thunderbird who has an "OK" button ... no need to confirm such stupid messages. Put these messages in a log file .. without any "Ok" button.  

Also the rocedure "download messages" must be free from such buttons. Please create a list of the downloaded accounts: account aa@xxx.com messages downloaded: yes/failed no need for an OK button. 

It is also needed to enhance the "folder compact" procedure ... put a "automatic folder compact" function in the options yes,no, after every 5th start of Thunderbird. Some oft the above "OK" screens comes up if the folders was not compacted since some time. 

But in a general way, I want that you delete all kind of stupid "OK" buttons, at all places of Thunderbird ... When I must wait for a procedure .. there is no need to say OK if I can not stop the procedure ... if there is an ok button it needs also an abord button. 

"Warning you are red"  OK  is a false way ... it must be "Warning, you are red" ... without an "OK" button or "Warning, You are Red" NO .. Yes .. stop this stupid message         

Since about 3 years or more I confirm every day such stupid messages in Thunderbird ... thunderbirs has stolen me a lot of time for such stupid confirmations.

Please ask also your chiefs to contact me: my company has developped a very simple way to STOP all kind of Mail SPAM. Our Procedure is NOT a filter. The receiver, receives only all mails who he needs. If we does not destruct the email service, we must act and stopp all kind of stupid SPAM.
Our way to do this is very simple and reliable ... it needs only a little change - extension in Thunderbird.  

Thanks,
brainstuff
Flags: needinfo?(supportdoc)

Comment 4

4 years ago
A closer translation is 
This folder is being processed. Please wait for the process to retrieve the messages
or 
This folder is being processed. Please wait until processing is complete to get messages.

(In reply to brainstuff John Scheb from comment #3)
> Please ask also your chiefs to contact me: my company has developped a very
> simple way to STOP all kind of Mail SPAM. Our Procedure is NOT a filter. The
> receiver, receives only all mails who he needs. If we does not destruct the
> email service, we must act and stopp all kind of stupid SPAM.
> Our way to do this is very simple and reliable ... it needs only a little
> change - extension in Thunderbird.  

A solution would be welcome.  Please post the details in newsgroup mozilla.dev.apps.thunderbird
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Summary: stupid warning messages in thunderbirs → Eliminate dialog prompt for "This folder is being processed. Please wait for the process to retrieve the messages." [stupid warning messages in thunderbirs]
Duplicate of bug: 288896
You need to log in before you can comment on or make changes to this bug.