If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Tarako][Everything.me] History bar results not selectable after homescreen in-process

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Everything.me
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: chens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Follow up bug for bug 1019156.

We should find the root cause for the missing click event after homescreen in-process and remove gaia workaround in bug 1019156

Updated

3 years ago
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking-]

Updated

3 years ago
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking-]
Mass update: Resolve/Wontfix all existing collections bugs as this feature is now removed.

Please re-open or file a new bug if you feel that this bug still exists in master.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.