Site navigation bar auto-hide interacts badly with tabbed browsing.

RESOLVED DUPLICATE of bug 102905

Status

RESOLVED DUPLICATE of bug 102905
17 years ago
10 years ago

People

(Reporter: zwol, Assigned: hyatt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Suppose you have the site navigation bar set to auto-hide, and you have several
active tabs, only some of which show pages with <link> tags.

The site navigation bar shows the links, if any, relevant to the page that was
last loaded in any tab.  And it appears or disappears depending on the status
of the page that was last loaded in any tab.

It needs to recalculate itself when a new tab is selected.
(Reporter)

Comment 1

17 years ago
Oops, should have searched first.  This is the same as bug 102905.

*** This bug has been marked as a duplicate of 102905 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.