[B2G][Gaia] Chinese Traditional: Bundled app names are not localized when switching apps using edge swipes

RESOLVED DUPLICATE of bug 1022427

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 1022427
4 years ago
4 years ago

People

(Reporter: petercpg, Unassigned)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun2.0)

Attachments

(1 attachment)

Created attachment 8451342 [details]
screenshot

Steps to Reproduce:
1. Switch to zh-TW locale
2. Open a bundled app (e.g., Contacts)
3. Open some other apps
4. Make an edge swipe to bring Contacts app back to foreground

Expected Results: 
App name displayed below the icon on the edge swipe screen should be localized names (i.e., "聯絡人")

Actual Results:
Displayed app name is not localized ("Contacts")


Device: Geeksphone Keon
Build: 20140625201429
Gaia: ae8c3876
Platform Version: 32.0a2
Keywords: l12y

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022427
You need to log in before you can comment on or make changes to this bug.