Source Sans Pro font is replace by Times New Roman

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: anouck.godeau, Unassigned)

Tracking

({fonts})

30 Branch
x86_64
Windows 7
fonts
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8451478 [details]
test_sourcesasnpro.html

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36

Steps to reproduce:

I display a page with 2 lines one in Times New Roman and the other in Source Sans pro fonts (see attached file). 


Actual results:

In Firefox (since I updated to the 30.0 version) it shows Times New Roman for both line


Expected results:

It should have show the first line in Times new roman and the other in Source sans pro
(Reporter)

Updated

4 years ago
Keywords: fonts
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.