If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Networking: FTP
VERIFIED DUPLICATE of bug 92582
16 years ago
16 years ago

People

(Reporter: Kin Cho, Assigned: bbaetz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
is browse with ftp protocol supported?
worksforme on Linux current trunk.  Kin Cho, what build are you using?
Assignee: asa → bbaetz
Component: Browser-General → Networking: FTP
QA Contact: doronr → benc
(Assignee)

Comment 2

16 years ago
This doesn't work in 0.9.4, but does work on a nightly, so I guess its a dupe of
bug 92582 or 99233. From the error message, I'll pick 92582. If this happens on
a current build, please reopen.

*** This bug has been marked as a duplicate of 92582 ***
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED: kin, reopen if broken in 1.0 or later.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.