Small square appears after right clicking in empty area of message list panel.

RESOLVED WORKSFORME

Status

Thunderbird
Folder and Message Lists
--
minor
RESOLVED WORKSFORME
3 years ago
a year ago

People

(Reporter: Sagar Khaire, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8451589 [details]
On right click.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36

Steps to reproduce:

1.Open Thunderbird.
2.Go to Drafts/Templates/Sent/Archives/Trash any these folder.
3.Make it empty. (Delete some messages, so that there will be an empty area in message list panel).
4.Now right click on empty area.
5.Observe.


Actual results:

Small square will appear after right clicking in empty area of message list panel.


Expected results:

Square should not appear on right clicking. Instead some right click menus such as select all.
(Reporter)

Updated

3 years ago
Summary: Small square appears after right clicking in empty area of Drafts, Templates, Sent etc. → Small square appears after right clicking in empty area of message list panel.

Comment 1

3 years ago
Sagar,
Does it happen in version 31?
Does it happen with Thunderbird started in safe mode?
Flags: needinfo?(sagar.khaire)
(Reporter)

Comment 2

3 years ago
Hi Wayne,

> Does it happen in version 31?
Yes, I started using Thunderbird from version 24.0 till the latest one 31.1.0, since then i'm seeing this issue. 
As per my guess this issue will be there from earlier version also.

> Does it happen with Thunderbird started in safe mode?
I've checked it by starting TB in safe mode also. It happens in normal mode and safe mode.
Flags: needinfo?(sagar.khaire)
Sagar, Can you still reproduce this using version 45?

I cannot reproduce this on win7 in a test profile started in safe mode using nightly build.
Severity: normal → minor
Flags: needinfo?(sagar.khaire)
Whiteboard: [closeme 2016-11-01]

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2016-11-01]

Updated

a year ago
Flags: needinfo?(sagar.khaire)
You need to log in before you can comment on or make changes to this bug.