If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

browser orientation randomly switches between portrait and landscape

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System::Browser Chrome
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: murali, Unassigned)

Tracking

unspecified
Other
Other

Firefox Tracking Flags

(b2g-v2.1 unaffected)

Details

(Reporter)

Description

3 years ago
When holding the Firefox OS tab in landscape mode the Mozilla browser randomly flips to portrait mode. 

Steps to reproduce:open any web page in ffos tab and navigate to a different page. 
Orientation flips.
Keywords: qawanted
Ben - why are you adding the Qa-wanted tag? Do you need us to cross check on Flame?
Flags: needinfo?(bfrancis)
Sorry yes, I'm looking for some reliable steps to reproduce as comment 0 is quite vague.
Flags: needinfo?(bfrancis)
This bug does NOT repro on: Flame 2.1, Buri 2.1

Actual Result: No orientation issue seen when in landscape mode and navigating web pages.

Environmental Variables:
Device: Flame Master
Build ID: 20140729063151
Gaia: 449d632c69b1a4bd5101d07d18f76799d3fd5f38
Gecko: 2fc48871c459
Version: 34.0a1 (Master)
Firmware Version: v122
-------------------------------------------------
Environmental Variables:
Device: Buri Master
Build ID: 20140728123640
Gaia: fadfafa17f5175203b8b9457bfb95e5816f54f58
Gecko: 75fe3b8f592c
Version: 34.0a1 (Master)
Firmware Version: v1.2device.cfg
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.1: --- → unaffected
Flags: needinfo?(jmitchell)
Keywords: qawanted
QA Contact: croesch
This issue seems to be specific to the tablet in question. Any further testing will need to be done by 'the community' or you might NI the reporter to get more information from them about what what version / build they were using, repro rate, video of bug etc. etc.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell)

Updated

3 years ago
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage+][lead-review+]
Flatfish now switched from the old browser app to system browser so this bug should have disappeared, please re-open if you can still reproduce this in master.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME

Updated

3 years ago
QA Contact: croesch
You need to log in before you can comment on or make changes to this bug.