Datazilla Gecko Revisions not listing correct revisions

RESOLVED DUPLICATE of bug 979840

Status

Datazilla
User interface
P1
normal
RESOLVED DUPLICATE of bug 979840
4 years ago
4 years ago

People

(Reporter: mchang, Unassigned)

Tracking

({perf})

Details

(Whiteboard: [c=automation p= s= u=])

(Reporter)

Description

4 years ago
From https://datazilla.mozilla.org/b2g/?branch=master&device=flame&range=7&test=cold_load_time&app_list=phone&app=phone&gaia_rev=b597b86274ab109d&gecko_rev=2991fb290e14&plot=median

When clicking on the gecko revision, I get an incorrect commit , see http://git.mozilla.org/?p=releases/gecko.git;a=commit;h=2991fb290e14. If I try to use the revision commit locally on either gecko from the b2g repo or mozilla-central, I get unknown repository. We should be reporting a correct revision / commit to datazilla.
(Reporter)

Comment 1

4 years ago
Hi Joel or Stephen, who would be the correct person to figure out what's going on here? Thanks!
Flags: needinfo?(stephen.donner)
Flags: needinfo?(jmaher)
Priority: -- → P1
Mercurial vs Git. Try the hash in hg.
(Reporter)

Comment 3

4 years ago
Ahh ok, it works in hg. Can we get datazilla to show the correct mercurial repo instead of the git one then please? Thanks!
This is a dupe of an older bug 979840
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(stephen.donner)
Flags: needinfo?(jmaher)
Resolution: --- → DUPLICATE
Duplicate of bug: 979840
You need to log in before you can comment on or make changes to this bug.