occasional missing IARC descriptors

RESOLVED DUPLICATE of bug 1034155

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 1034155
4 years ago
4 years ago

People

(Reporter: clouserw, Assigned: ngoke)

Tracking

Points:
---

Details

(Reporter)

Description

4 years ago
From an email:

> We had a report from USK last week that they were finding some of their
> descriptors missing on the Firefox Marketplace. I did some follow-up research
> and have found a set of 4 descriptors across 3 of the RRAs that never appear
> on the Marketplace. There may be more, I found these 4 mostly by luck. Missing
> descriptors are taken very seriously by the RRAs and we need to work to find
> where these are getting lost and get them showing.
>
> The descriptors I have found to be missing are: 
>   USK - Seltene Schreckmomente
>   USK -Abstrakte Gewalt 
>   PEGI - Sex 
>   CLASSIND - Conteúdo Sexual
>
> I have checked the various web service calls and we appear to be sending you
> all of the correct descriptors, and you appear to be making all of the calls
> at the right times to have the descriptors available for display. Please let
> me know if there is anything additional I can do to help identify this issue
> and get it correct as quickly as possible.

Assigning to ngoke to investigate.  Christine - if you have specific app URLs that are missing these descriptors it might help speed things up.  Thanks.
(Reporter)

Comment 1

4 years ago
I found Chrstine's original bug, duping.  Thanks!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1034155

Comment 2

4 years ago
Here's a quick set of some apps that are missing these descriptors. I have included a list of additional Submission IDs missing each descriptor, but haven't had a chance to compile a listing of all of the URLs.

Submission ID - 6750 - SpaceMonsterDemo
https://marketplace.firefox.com/app/spacemonsterdemo?src=search
Missing USK descriptor Seltene Schreckmomente
Other Submission IDs: 6289, 6035, 4520, 4925, 5554, 2976

Submission ID - 6465 - CartoonPuzzle
https://marketplace.firefox.com/app/cartoonpuzzle?src=search
Missing CLASSIND descriptor Conteúdo Sexual
Other Submission IDs: 7719, 6758, 6675, 6631, 6244, 5459, 6426, 6452

Submission ID - 6356, 6341, 6306 - BeautyPuzzle
https://marketplace.firefox.com/app/beautypuzzle-1?src=search
https://marketplace.firefox.com/app/beautypuzzle-2?src=search
https://marketplace.firefox.com/app/beautypuzzle?src=search
Missing PEGI descriptor Sex
Other Submission IDs: 6124, 5459, 6452, 6402, 6257, 6132

Submission ID - 2756 - Weird West
https://marketplace.firefox.com/app/weird-west?src=search
Missing USK descriptor Abstrakte Gewalt
Other Submission IDs: 7719, 7664, 6721, 6574, 6590, 6225
You need to log in before you can comment on or make changes to this bug.