Auto fill password should complete before pages has to finish

VERIFIED DUPLICATE of bug 58724

Status

SeaMonkey
Passwords & Permissions
--
enhancement
VERIFIED DUPLICATE of bug 58724
16 years ago
13 years ago

People

(Reporter: Damien Covey, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.4+)
Gecko/20011006
BuildID:    2001100610

Currently a page has to finish loading before passwords will be autocompleted. 
Is is possible to have this happen before the page has finished loading.

Reproducible: Always
Steps to Reproduce:
1. Open page that has passwords stored
2. Watch it autofill only when page has finished loading
3.

Actual Results:  Autofill happens at completing of page loading.

Expected Results:  Autofill happens as soon as its recognized the page.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 58724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.