Bug Create "Version" field has rowspan="3" which makes the next 3 fields show up in the next column instead of under the version

RESOLVED INVALID

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: team7782, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140608211622

Steps to reproduce:

create bug with default template


Actual results:

Next 3 fields will show up in 3rd column in table instead of below the Version field.


Expected results:

I think the fields should be below the Version selector.

It appears removing the rowspan="3" in template/en/default/bug/create/create.html.tmpl will fix it...

 
   <tr>
     [% INCLUDE "bug/field-label.html.tmpl"
-      field = bug_fields.version editable = 1
+      field = bug_fields.version editable = 1 rowspan = 3 
     %]
-    <td>
+    <td rowspan="3">

Comment 1

4 years ago
Why do you think that is a bug instead of intended behavior? The space is there anyway due to the "Component description" field above, so why make the form longer than needed?
Flags: needinfo?(team7782)
(Reporter)

Comment 2

4 years ago
In our experience these fields were almost never altered until we moved them.  I understand this is personal preference, but I was just making sure this was intended since these are the only fields not in the same column. If this is intended that is fine since we can alter the template. The severity or importance field is our most important field so having it out of line and not being filled in was troublesome. Thanks for reviewing my request.
Severity: normal → enhancement

Comment 3

4 years ago
This is the intended behavior.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(team7782)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.